Low prices, no fees & free shipping. Seen it cheaper?
Key Details:
- Model: TL-SG2016P
- Part #: AW000507
- Warranty: 2 Years
- Brand: TP Link
Ask Our Experts:
TP-Link TL-SG2016P JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+
The TL-SG2016P is fully compatible with PoE devices, such as IP cameras, access points, and IP phones. It also works with non-PoE wired devices to provide gigabit connections, such as PCs, printers, and IPTV.
- 120 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 120 W.
- Full Gigabit Ports: 8× gigabit PoE+ ports and 8× gigabit non-PoE ports provide high-speed connections.
- Integrated into Omada SDN: Zero-Touch Provisioning, Centralized Cloud Management, and Intelligent Monitoring.
- Centralized Management: Cloud access and Omada app for ultra convenience and easy management.
- Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
- Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping.
Hardware Features:
- Standards and Protocols: IEEE 802.3i, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x
- Interface: 16× 10/100/1000 Mbps RJ45 Ports (Ports 1–8 Support 802.3at/af PoE+), Auto-Negotiation/Auto MDI/MDIX
- Network Media: 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m), 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)
- Fan Quantity: Fanless
- Power Supply: External Power Adapter (Output: 53.5 VDC/ 1.31 A)
- PoE Ports (RJ45): Standard: 802.3af/at compliant, PoE Ports: 8 Ports, Power Supply: 120 W
- Dimensions (W x D x H): 11.3 x 4.4 x 1.0 in (286 x 111.7 x 25.4 mm)
- Max Power Consumption: 146.5 W (110 V/60 Hz) (with 120 W PD connected)
- Max Heat Dissipation: 499.98 BTU/hr (110 V/60 Hz) (with 120 W PD connected)
Performance:
- Bandwidth/Backplane: 16 Gbps
- MAC Address Table: 8k
- Packet Buffer Memory: 4.1 Mbit
- Jumbo Frame: 9 KB
Software Features:
- Quality of Service: 802.1p CoS/DSCP priority, 8 priority queues, Priority Schedule Mode, Queue Weight Config, Bandwidth Control, Smoother Performance, Storm Control
- L2 and L2+ Features: DHCP Relay, DHCP L2 Relay, Link Aggregation, Spanning Tree Protocol, Loopback Detection, Flow Control, Mirroring, Device Link Detect Protocol (DLDP), 802.1ab LLDP/ LLDP-MED
- L2 Multicast: 511 IPv4, IPv6 shared multicast groups, IGMP Snooping, Multicast VLAN Registration (MVR), Multicast Filtering, MLD Snooping, Limited IP Multicast (256 profiles and 16 entries per profile)
- IPv6 Support: IPv6 Dual IPv4/IPv6; Multicast Listener Discovery (MLD) Snooping; IPv6 neighbor discovery (ND); Path maximum transmission unit (MTU) discovery; Internet Control Message Protocol (ICMP) version 6; TCPv6/UDPv6; IPv6 applications
- VLAN: VLAN Group, 802.1Q tag VLAN, MAC VLAN: 12 Entries, Protocol VLAN, GVRP, Voice VLAN
- Access Control List: Support up to 230 entries; Time-Range; Time-based ACL, MAC ACL, IPv6 ACL, Combined ACL, Rule Operation, Policy Action, ACL Rules Binding, Actions for flows
- Security: AAA, 802.1X, IP/IPv6-MAC Binding, IP Source Guard, IPv6 Source Guard, DoS Defend, Static/Dynamic/Permanent Port Security, Broadcast/Multicast/Unicast Storm Control, Port Isolation, Secure web management through HTTPS with SSLv3/TLS 1.2, Secure Command Line Interface (CLI) management with SSHv1/SSHv2, IP/Port/MAC-based access control
- Advanced Features: Automatic Device Discovery, Batch Configuration, Batch Firmware Upgrading, Intelligent Network Monitoring, Abnormal Event Warnings, Unified Configuration, Reboot Schedule
- MIBs: MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB (RFC1757, rmon 1,2,3,9)
Management:
- Omada App: Yes, through Omada Cloud-Based Controller, OC300, OC200, Omada Software Controller
- Centralized Management: Omada Cloud-Based Controller, Omada Hardware Controller (OC300), Omada Hardware Controller (OC200), Omada Software Controller
- Cloud Access: Yes, through Omada Cloud-Based Controller, OC300, OC200, Omada Software Controller
- Zero-Touch Provisioning: Yes. Requiring the use of Omada Cloud-Based Controller
- Management Features: Web-based GUI, Command Line Interface (CLI) through telnet, SNMPv1/v2c/v3, SNMP Trap/Inform, RMON (1,2,3,9 groups), SDM Template, DHCP/BOOTP Client, Dual Image, Dual Configuration, CPU Monitoring, Cable Diagnostics, EEE, SNTP, System Log
Others:
- Certification: CE, FCC, RoHS
- Operating Temperature: 0–40 ℃ (32–104 ℉);
- Storage Temperature: -40–70 ℃ (-40–158 ℉)
- Operating Humidity: 10–90% RH non-condensing
- Storage Humidity: 5–90% RH non-condensing
- System Requirements: Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
- TL-SG2016P
- Power Adapter
- Installation Guide
- Rubber Feet
We are an Official Reseller of TP-Link in New Zealand
Similar Items
Why Buy From Us
Official NZ Warranties
All our products are brand new, direct from the official NZ suppliers. That means genuine products backed with NZ warranties.
Free Delivery Offered
We offer free signature courier delivery across NZ for most our items. NZ Post & NZ Couriers are our main courier providers.
Insured & Tracked Delivery
Items are sent on a signature courier delivery service. Packages are tracked & insured so in the event of an issue, you are covered. More details.
7 Day Returns
We offer a 7 day return policy. All we require is that the product is unopened and the packaging is in its original new condition. More details.
Free Return Service
If an item develops a fault & is required to be returned, we will provide a return courier label. More details.
Secure Payments
Pay securely via credit card, debit card, Apple Pay, Google Pay & online banking. We use Windcave as our payment provider, offering the highest level in payment security.
What our customers say
Hasel free to order from you and excellent delivery, because we received the next day less than 24 hours. Thank you
From Auckland
Excellent service from Elive. Competitive pricing, prompt emails to confirm order and progress and printer delivered within the given period. This is the second time I have used Elive and strongly recommend their services.
From Half Moon Bay
Excellent service. Definitely recommend Elive.
From Auckland